Category Archives: Mikrotik

Recover Mikrotik Admin password from BACKUP file using Linux
Login to your Ubuntu / Linux Machine ,
Download mikrotik password recovery tool from blew link and compile it by following commands,

Password Recovery Tool

——————————————————————————————
1. mkdir /temp
2. cd /temp
3. wget http://manio.skyboo.net/mikrotik/mtpass-0.7.tar.bz2
4. tar jxvf mtpass-0.7.tar.bz2
5. cd mtpass-0.7
6. make
——————————————————————————————–
Continue reading

In this article I will how to setup Mikrotik Hotspot  Server with different profiles.

First we will configure the interface that is connected to WAN.
/ip address add address=192.168.1.5/24 network=192.168.1.0 broadcast=192.168.1.255 interface=ether1

Now we will configure second interface for our Local Network.
/ ip address add address=10.10.0.1/24 network=10.10.0.0 broadcast=10.10.0.255 interface=ether2

Next we will setup our DNS server. Goto IP > DNS then press Settings button and fill in the appropriate information as per provided by your ISP, when done select the “ALLOW REMOTE REQUEST” line (it will allow requests from your cleints to be processed).
Mikrotik Hotspot
Continue reading

Multiple VLN Configuration Diagram:
Multiple VLN Configuration
Let assume that your incoming interface called ether1. Then you need:
Code:
/interface vlan add disabled=no vlan-id=20 interface=ether1 name=vlan20
/interface vlan add disabled=no vlan-id=30 interface=ether1 name=vlan30

If you put ether1 to the bridge you must specify that bridge as value of “interface” instead. If something is not working after this then check if vlans that coming to you is really properly configured.

To backup your configuration:
1) Click on files
2) Click on backup.
mikrotik-backupimg

3) The system configuration will automatically be saved
4) To download the file, ftp to the router and download the file
To restore your configuration:
1) Open an ftp connection to the router and upload the configuration file.
2) Click on files.
3) Select the backup file and click on restore.

You can follow the below 3 step for allow access or blocked site for specific IP in MikroTik Router
1– configure Web proxy on your Mikrotik. go to IP >>> firewall >>> NAT >>> clik on (+Sign) to add a NAT rule. in Chain: choose dstnat in Protocol choose 6 (tcp) in Dst.Port Write 80 then go to Action Tab in Action: Choose Redirect and in To Ports Write 8080
now you have done first step.

2– go to IP >>> Webproxy >>> clik on Webproxy Settings click on enable check box to enable Webproxy settings.

3– now block www.google.com go to IP >>> Webproxy >>>Access (From right panel) click on (+ sign).
from Dst.Host write www.google.com and in Action choose deny,then google will not be access. then in Redirect to write www.itjagat.com when the try to open www.google.com they automaticly would be redirected to www.itjagat.com.com
Continue reading

In this Tropic I will show how to create  Mikrotik router VPN / PPTP

Any Mikrotik router will work.
License of router does not matter for PPTP.
Lets Start –
1. Login to router using WINBOX.
2. Go to IP —>POOL.

3. Click the plus symbol to add a new entry.
4. you can assign any name this new pool whatever you like but to make it simple I use VPN-pool, and set Address to the range you want it to hand out, on this one were using the address range 192.168.1.1-192.168.1.254 to hand out the total range of Class C.
Hit Apply when done Continue reading

What is Mikrotik?
Mikrotik is a brand name. It’s a Linux operated Router operating system. You can turn your PC to a Mikrotik Router with this Router operating system. Also, a various model of Mikrotik Router Board is available in the market. Like; RouterBOARD450, RouterBOARD450G, RouterBOARD750GL, RouterBOARD RB1100AH.

What is Mikrotik Router?
Mikrotik Router is an intelligent Router. All the works of a general Router can be done by a Mikrotik Router. But, alongside this, due to some features in Mikrotik, network administrative work can also be done by it.

Continue reading